ROADMAP

Board #bug-reports

  • Latest
  • Top
7 votes

Custom Thank You Page Redirect fails with Stripe

If I use Stripe, the wp_ultimo_redirect_url_after_signup hook with “home_url(‘thank-you’)” redirects me to example..com/template/thank-you?step=checkout&payment=3ON45618MK&status=done . Without Stripe it works fine.

Under Review Category: Core Board: Bug Reports 1 comment
6 votes

Auto-activating plugins after site creation not working

Some users are reporting that plugins marked to be activated after site creation and upgrades are not being activated. References: https://community.wpultimo.com/c/ask/adding-paid-features https://community.wpultimo.com/c/version-2/force-activate-plugins

Under Review Category: Core Board: Bug Reports 5 comments
6 votes

Pending payment on upgrade

When a customer upgrades their plan Stripe payment shows in WP Ultimo payment as ‘Pending’. In stripe, it shows as incomplete. Community discussion: https://community.wpultimo.com/c/ask/pending-payment-on-upgrade

Under Review Category: Core Board: Bug Reports 1 comment
4 votes

Bug for WPFrontendAdmin

Talked to its developer, there appears to be an error in WPUltimo’s function fix_frontend_admin_loading_url Resulting in GET example..com/siteurl/siteurl/wp-admin/profile.php Community discussion: https://community.wpultimo.com/c/help-needed/bug-for-wpfrontendadmin

Under Review Category: Add-ons Board: Bug Reports 1 comment
4 votes

WooCommerce billing email

WooCommerce keeps showing the fake email in the billing editing  page, on user’s WooCommerce dashboard. Community discussion: https://community.wpultimo.com/c/help-needed/email-de-facturacion-en-woocommerce

Planned Category: Add-ons, Core Board: Bug Reports 0 comments
4 votes

Subsites showing as installed WP Ultimo licenses at Freemius

As we register WP Ultimo inside the Freemius SDK as a multisite plugin, it seems to be reporting back to the Freemius servers that every sub-site is a site with a license activation attached to it. We’ve got multiple reports confirming this behavior and I was able to replicate it as well. Community discussion: https://community.wpultimo.com/c/ask/subsites-showing-as-installed-wpultimo-licenses-at-freemius

Under Review Category: Development, Other Board: Bug Reports 0 comments
3 votes

Two Stripe payments after trial

I noticed that I got two payments from my testuser1 after 30 days of trial. The intended subscription fee and as second payment 0$. Different payment ID, different reference code, processed at one second apart, via Stripe, both labeled as initial payment. I have no plugins other than WPUltimo. I will be testing this soon …

Two Stripe payments after trial Read More »

Under Review Category: Core Board: Bug Reports 2 comments

Contribute your suggestions

We have different boards for different types of reports and suggestions.

Feature Suggestions

On this board you will see features suggested by our community members that entered our roadmap.

Bug Reports

This is where we list the bugs that were found in our plugin and that we are working on to solve.

Ready to get started?

Easily build your own WaaS platform with WP Ultimo!