ROADMAP

Board #bug-reports

  • Latest
  • Top
1 vote

Non numeric value in customer account

Issues encountered in Version 2.0.11-beta.4. Warning: A non-numeric value encountered in /home/customer/www/DOMAIN/public_html/wp-content/plugins/wp-ultimo/inc/models/class-membership.php on line 2286 Community discussion: https://community.wpultimo.com/c/help-needed/non-numeric-value-in-customer-account

Planned Category: Core Board: Bug Reports 0 comments
4 votes

Bug for WPFrontendAdmin

Talked to its developer, there appears to be an error in WPUltimo’s function fix_frontend_admin_loading_url Resulting in GET example..com/siteurl/siteurl/wp-admin/profile.php Community discussion: https://community.wpultimo.com/c/help-needed/bug-for-wpfrontendadmin

Under Review Category: Add-ons Board: Bug Reports 1 comment
4 votes

WooCommerce billing email

WooCommerce keeps showing the fake email in the billing editing  page, on user’s WooCommerce dashboard. Community discussion: https://community.wpultimo.com/c/help-needed/email-de-facturacion-en-woocommerce

Planned Category: Add-ons, Core Board: Bug Reports 0 comments
4 votes

Subsites showing as installed WP Ultimo licenses at Freemius

As we register WP Ultimo inside the Freemius SDK as a multisite plugin, it seems to be reporting back to the Freemius servers that every sub-site is a site with a license activation attached to it. We’ve got multiple reports confirming this behavior and I was able to replicate it as well. Community discussion: https://community.wpultimo.com/c/ask/subsites-showing-as-installed-wpultimo-licenses-at-freemius

Under Review Category: Development, Other Board: Bug Reports 0 comments
6 votes

Auto-activating plugins after site creation not working

Some users are reporting that plugins marked to be activated after site creation and upgrades are not being activated. References: https://community.wpultimo.com/c/ask/adding-paid-features https://community.wpultimo.com/c/version-2/force-activate-plugins

Under Review Category: Core Board: Bug Reports 5 comments
6 votes

Pending payment on upgrade

When a customer upgrades their plan Stripe payment shows in WP Ultimo payment as ‘Pending’. In stripe, it shows as incomplete. Community discussion: https://community.wpultimo.com/c/ask/pending-payment-on-upgrade

Under Review Category: Core Board: Bug Reports 1 comment

Contribute your suggestions

We have different boards for different types of reports and suggestions.

Feature Suggestions

On this board you will see features suggested by our community members that entered our roadmap.

Bug Reports

This is where we list the bugs that were found in our plugin and that we are working on to solve.

Ready to get started?

Easily build your own WaaS platform with WP Ultimo!